股票开户网

cci指标详解 顺势——MACD、KDJ、CCI、RSI四大金刚组合指标公式详解

发布时间:2019-10-15 20:00 来源:打板老章点击 :
顺势——MACD、KDJ、CCI、RSI四大金刚组合指标公式详解
本文关键词cci指标详解,获取更多cci指标详解图解、股票cci指标详解图解、cci指标绝招、cci指标含义、相关信息,请访问本站首页。
原文标题:顺势——MACD、KDJ、CCI、RSI四大金刚组合指标公式详解
原文发布时间:2018-07-12 13:52:08
原文作者:打板老章。
如果您喜欢本文,请关注原文作者,获取更多文章
如果您是原文作者,不同意我们转载此文,请联系我们删除。

大家好,我是涨停刺客,只做稳健票,不追高。后期会配置些波段票供大家学习参考

DRAWGBK(C>0, RGB(25,25,112),RGB(25,25,112),0,0,1);

RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*400-200;

K:SMA(RSV,3,1),coloryellow,NODRAW;

D:=SMA(K,3,1);

J:3*K-2*D,coloryellow,NODRAW;

DRAWBAND(J,RGB(128,0,0),K,RGB(0,0,255));

LC:=REF(CLOSE,1);

RSI1:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*400-200,colormagenta,NODRAW;

RSI2:SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*400-200,colormagenta,NODRAW;

DRAWBAND(RSI1,RGB(184,134,11),RSI2,RGB(70,130,180));

DI:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;

DE:=EMA(DI,9);

MD:=2*(DI-DE);

STICKLINE(MD>0 AND MD>=REF(MD,1),0,MD,1.0,0),COLOR0000AB;

STICKLINE(MD>0 AND MD>=REF(MD,1),0,MD,0.8,0),COLOR0000BB;

STICKLINE(MD>0 AND MD>=REF(MD,1),0,MD,0.6,0),COLOR0000CD;

STICKLINE(MD>0 AND MD>=REF(MD,1),0,MD,0,4),COLOR0000DD;

STICKLINE(MD>0 AND MD>=REF(MD,1),0,MD,0.2,0),COLOR0000EC;

STICKLINE(MD>0 AND MD>=REF(MD,1),0,MD,0.1,0),COLOR0000FF;

STICKLINE(MD>0 AND MD

STICKLINE(MD>0 AND MD

STICKLINE(MD>0 AND MD

STICKLINE(MD>0 AND MD

STICKLINE(MD>0 AND MD

STICKLINE(MD>0 AND MD

STICKLINE(MD<0 AND MD>=REF(MD,1),0,MD,1.0,0),COLORFF00BB;

STICKLINE(MD<0 AND MD>=REF(MD,1),0,MD,0.8,0),COLORFF00D1;

STICKLINE(MD<0 AND MD>=REF(MD,1),0,MD,0.6,0),COLORFF00DB;

STICKLINE(MD<0 AND MD>=REF(MD,1),0,MD,0.4,0),COLORFF00EA;

STICKLINE(MD<0 AND MD>=REF(MD,1),0,MD,0.2,0),COLORFF00F3;

STICKLINE(MD<0 AND MD>=REF(MD,1),0,MD,0.1,0),COLORFF00FF;

STICKLINE(MD<0 AND MD

STICKLINE(MD<0 AND MD

STICKLINE(MD<0 AND MD

STICKLINE(MD<0 AND MD

STICKLINE(MD<0 AND MD

STICKLINE(MD<0 AND MD

DIF:(EMA(CLOSE,12)-EMA(CLOSE,26))*100,colorlimagenta,LINETHICK1;

DEA:EMA(DIF,9),colorliblue,LINETHICK1;

MACD:2*(DI-DE),NODRAW;

TYP:=(HIGH+LOW+CLOSE)/3;

CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),colorwhite,LINETHICK2;

DRAWICON(CROSS(J,K) AND CROSS(RSI1,RSI2) AND (CROSS(CCI,-100) OR CROSS(CCI,100)),0,9);

200,colorgreen,DOTLINE;

150,colorwhite,POINTDOT;

100,colorwhite,DOTLINE;

0,colorgray,LINETHICK2;

-100,colorwhite,DOTLINE;

-150,colorwhite,POINTDOT;

-200,colorgreen,DOTLINE;

DRAWICON(CROSS(J,K),K,1);

DRAWICON(CROSS(K,J),K,2);

DRAWICON(CROSS(RSI1,RSI2),RSI2,1);

DRAWICON(CROSS(RSI2,RSI1),RSI2,2);

DRAWICON(CROSS(CCI,-100) OR CROSS(CCI,100),CCI,1);

DRAWICON(CROSS(100,CCI),CCI,2);

DRAWTEXT_FIX(ISLASTBAR,0,0.1,0,'顺势而为(KDJ+MACD+CCI+RSI)'),coloryellow;

顺势——MACD、KDJ、CCI、RSI四大金刚组合指标公式详解

涨停刺客文章更新说明:

周一至周五:早8:50-9:15 更新当日的早盘观点,并附加个人看好的自选股票池。

周一至周五:中午12:00-12-20 进行上午盘面总结,个股跟踪报告。

周一至周五:16:30-17:30 更新复盘报告,当日龙虎榜妖股点评。

周一至周五:晚间(时间不一定) 更新两只个人看好的潜力股。

周末时间:更新一些选股逻辑、技巧、指标公式、战法等,帮助大家提高自我炒股水平!

以上是特定时间会发特定的内容,其余时间,如果刺客有空会更新一些其他类型的文章,粉丝朋友不要嫌烦,想看可以点开,打扰可以无视!


原文标题:顺势——MACD、KDJ、CCI、RSI四大金刚组合指标公式详解
原文发布时间:2018-07-12 13:52:08
原文作者:打板老章。

本文关键词cci指标详解,获取更多cci指标详解图解、股票cci指标详解图解、cci指标绝招、cci指标含义、相关信息,请访问本站首页。 股票入门知识
猜你喜欢