股票开户网

选股 超级底部副图选股源码分享,底部无未来

发布时间:2018-06-17 18:02   来源:网络 点击 :
相关推荐:选股

超级底部副图选股源码分享,底部无未来

源码

A1:=SUM(MAX(0,HIGH-REF(CLOSE,1)),26)/SUM(MAX(0,REF(CLOSE,1)-LOW),26)*100;

A2:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;

A3:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,0),26);

A4:=SUM(IF(CLOSE<REF(CLOSE,1),VOL,0),26);

A5:=SUM(IF(CLOSE=REF(CLOSE,1),VOL,0),26);

A6:=100*(A3*2+A5)/(A4*2+A5);

A7:=COUNT(CLOSE>REF(CLOSE,1),12)/12*100;

A8:=REF(VOL,1);

A9:=SMA(MAX(VOL-A8,0),6,1)/SMA(ABS(VOL-A8),6,1)*100;

MID:=REF(HIGH+LOW,1)/2;

A10:=SUM(MAX(0,HIGH-MID),26)/SUM(MAX(0,MID-LOW),26)*100;

DTM:=IF(OPEN<=REF(OPEN,1),0,MAX((HIGH-OPEN),(OPEN-REF(OPEN,1))));

DBM:=IF(OPEN>=REF(OPEN,1),0,MAX((OPEN-LOW),(OPEN-REF(OPEN,1))));

STM:=SUM(DTM,23);

SBM:=SUM(DBM,23);

A11:=IF(STM>SBM,(STM-SBM)/STM,IF(STM=SBM,0,(STM-SBM)/SBM));

A1<60 AND A2<74 AND A6<60 AND...


【因版权原因,本文仅显示摘要,如您是本文作者,请联系我们授权全文转载】
选股  |  

猜你喜欢
延伸阅读: