股票开户网

选股 捉妖股副图和选股源码分享,别人售2000的

发布时间:2018-06-18 09:59   来源:网络 点击 :
相关推荐:选股

捉妖股副图和选股源码分享,别人售2000的

副图源码

涨跌:=REF(C,1);

涨停:=IF(((((C - 涨跌) * 100) / 涨跌) >= (10 - ((0.01 * 100) / 涨跌))),1,0);

DIF:=(EMA(C,12) - EMA(C,26));

DEA:=EMA(DIF,9);

MACD:=((DIF - DEA) * 2);

VAR2:=(CLOSE * VOL);

VAR3:=EMA((((((EMA(VAR2,3) / EMA(VOL,3)) + (EMA(VAR2,6) / EMA(VOL,6))) + (EMA(VAR2,12) / EMA(VOL,12))) + (EMA(VAR2,24) / EMA(VOL,24))) / 4),13);

VAR4:=EMA(CLOSE,9);

捉妖记:=(MA(CLOSE,25) + ((MA(CLOSE,25) * 20) / 100));

捉妖记1:=(MA(CLOSE,25) + ((MA(CLOSE,25) * 6) / 100));

捉妖记2:=((((MA(CLOSE,3) + MA(CLOSE,6)) + MA(CLOSE,12)) + MA(CLOSE,24)) / 4);

捉妖记3:=EMA((VAR4 * 1.14),5);

捉妖记4:=(LLV(REF(LOW,1),2) + ((HHV(REF(HIGH,1),2) - LLV(REF(LOW,1),2)) / 2));

QD:=(((C > 捉妖记1) AND (C > 捉妖记2)) AND (C > 捉妖记4));

...


【因版权原因,本文仅显示摘要,如您是本文作者,请联系我们授权全文转载】
选股  |  

猜你喜欢