股票开户网

均线—一阳穿多线 一阳穿多线 指标如何写

发布时间:2018-06-24 16:00   来源:网络 点击 :
承建各种屋顶光伏电站 2018-04-06 07:32

一阳三线买入成功概览还是很高的,如果均线 量能 加 MACD同时共震就更厉害了,一但形成短期都会有一定爆发力,这样的选股如何编写呢

MA5:=MA(CLOSE,5);

MA10:=MA(CLOSE,10);

MA20:=MA(CLOSE,20);

MA250:=MA(CLOSE,250);

SL:=V<REF(V,1);

EE:= C>MA5 AND C>MA10 AND C>MA20 AND O<MA5 AND O<MA10 AND O<MA20 AND C>MA250 AND "399005$KDJ.J"<75 AND "399005$KDJ.J">15;

EE AND C=H AND SL AND O<REF(C,1) AND REF(C,1)<REF(O,1);

测试成功率超短测试为80以上,穿哪条均线可以自己改,前面代码不变就行,一阳多线也是中长线很好的一个起动点。(参考:均线—一阳穿多线)。

上面只是一个思路,朋友们可以自行优化处理,多谢关...


【因版权原因,本文仅显示摘要,如您是本文作者,请联系我们授权全文转载】

猜你喜欢
延伸阅读: